<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Global brands gather in London for IFE 2017 - Food &amp; Drink International</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://fdiforum.net/mag/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.0.3 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css">.paszone_container-5369 {
    padding: 10px 10px 10px 10px;
}
</style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg" /><meta name="author" content="Dominic Cuthbert">

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As the doors close on the 20th edition of the UK’s biggest food and drink trade show – IFE 2017 - the organisers reflect on another successful exhibition."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Global brands gather in London for IFE 2017 - Food &amp; Drink International" />
<meta property="og:description" content="As the doors close on the 20th edition of the UK’s biggest food and drink trade show – IFE 2017 - the organisers reflect on another successful exhibition." />
<meta property="og:url" content="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" />
<meta property="og:site_name" content="Food &amp; Drink International" />
<meta property="article:publisher" content="https://www.facebook.com/FoodandDrinkInternational?sk=app_190322544333196" />
<meta property="article:section" content="Event News" />
<meta property="article:published_time" content="2017-03-28T14:03:45+00:00" />
<meta property="og:image" content="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As the doors close on the 20th edition of the UK’s biggest food and drink trade show – IFE 2017 - the organisers reflect on another successful exhibition." />
<meta name="twitter:title" content="Global brands gather in London for IFE 2017 - Food &amp; Drink International" />
<meta name="twitter:site" content="@fdiforum" />
<meta name="twitter:image" content="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg" />
<meta name="twitter:creator" content="@fdiforum" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Food &amp; Drink International &raquo; Feed" href="http://fdiforum.net/mag/feed/" />
<link rel="alternate" type="application/rss+xml" title="Food &amp; Drink International &raquo; Comments Feed" href="http://fdiforum.net/mag/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Food &amp; Drink International &raquo; iCal Feed" href="http://fdiforum.net/mag/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Food &amp; Drink International &raquo; Global brands gather in London for IFE 2017 Comments Feed" href="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fdiforum.net\/mag\/wp-includes\/js\/wp-emoji-release.min.js?ver=c7818c30baa3e497779c131088d202bc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://fdiforum.net/mag/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://fdiforum.net/mag/wp-includes/css/dashicons.min.css?ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://fdiforum.net/mag/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='cmbd-listnav-css'  href='http://fdiforum.net/mag/wp-content/plugins/cm-business-directory-pro/frontend/assets/css/cmbd-listnav.css?ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<link rel='stylesheet' id='cm_star_rating-css'  href='http://fdiforum.net/mag/wp-content/plugins/cm-business-directory-pro/classes/assets/css/cm-star-rating.css?ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fdiforum.net/mag/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://fdiforum.net/mag/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://fdiforum.net/mag/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://fdiforum.net/mag/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://fdiforum.net/mag/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/cm-business-directory-pro/frontend/assets/js/jquery-listnav.min.js?ver=c7818c30baa3e497779c131088d202bc'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/wppas/templates/js/advertising.js?ver=c7818c30baa3e497779c131088d202bc'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=c7818c30baa3e497779c131088d202bc'></script>
<link rel='https://api.w.org/' href='http://fdiforum.net/mag/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fdiforum.net/mag/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fdiforum.net/mag/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://fdiforum.net/mag/?p=5769' />
<link rel="alternate" type="application/json+oembed" href="http://fdiforum.net/mag/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fdiforum.net/mag/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F&#038;format=xml" />
<link rel="canonical" href="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/"><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":5769,"post_name":"global-brands-gather-london-ife-2017","post_title":"Global brands gather in London for IFE 2017","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":21,"name":"Event News","slug":"events","term_group":0,"term_taxonomy_id":21,"taxonomy":"category","description":"","parent":0,"count":172,"filter":"raw","cat_ID":21,"category_count":172,"category_description":"","cat_name":"Event News","category_nicename":"events","category_parent":0},{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":922,"filter":"raw","cat_ID":2,"category_count":922,"category_description":"Featured posts","cat_name":"Featured","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Dominic Cuthbert","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="128655" async></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://fdiforum.net/mag/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/fdiforum.net\/mag\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/fdiforum.net\/mag\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19215968-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body


 class="post-template-default single single-post postid-5769 single-format-standard tribe-no-js global-brands-gather-london-ife-2017 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FoodandDrinkInternational?sk=app_190322544333196" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fdiforum" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fdi@blmgroup.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.fdiforum.net/mag/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fdiforum" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1587"><a href="http://fdiforum.net/mag/category/npd/">NPD</a></li>
<li id="menu-item-1588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1588"><a href="http://fdiforum.net/mag/category/ingredients/">Ingredients</a></li>
<li id="menu-item-1589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1589"><a href="http://fdiforum.net/mag/category/production/">Production</a></li>
<li id="menu-item-1590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1590"><a href="http://fdiforum.net/mag/category/packaging/">Packaging</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a href="http://fdiforum.net/mag/category/retail-food-service/">Retail &#038; Food Service</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1592"><a href="http://fdiforum.net/mag/category/health-safety/">Health &#038; Safety</a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://fdiforum.net/mag/category/launches/">Launches</a></li>
<li id="menu-item-3194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3194"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1594"><a href="http://fdiforum.net/mag/category/events/">Event News</a></li>
	<li id="menu-item-3195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3195"><a href="http://fdiforum.net/mag/events">Event Listing</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://fdiforum.net/mag/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, March 28, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="http://fdiforum.net/mag/contact/">Contact</a></li>
<li id="menu-item-1827" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1827"><a href="http://fdiforum.net/mag/suppliers-guide-2016">Suppliers Guide</a></li>
<li id="menu-item-1828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1828"><a href="http://fdiforum.net/mag/marketing/">Advertising</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1890"><a href="http://fdiforum.net/mag/subscription-form/">Subscription Form</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FoodandDrinkInternational?sk=app_190322544333196" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fdiforum" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fdi@blmgroup.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.fdiforum.net/mag/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fdiforum" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://fdiforum.net/mag/">
            <img class="td-retina-data" data-retina="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" src="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" alt=""/>
            <span class="td-visual-hidden">Food &amp; Drink International</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div  class="paszone_container paszone-container-5322   " id="paszonecont_5322" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-5322 " id="5322" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-5322" style="" ><div class="pasli pasli-5464 "  data-duration="5000" bid="5464" aid="5322"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTQ2NA==&amp;pasZONE=NTMyMg==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/03/THAIFEX-London-Banner-728x90-px.png?pas=14108854951703281910" alt="Thaifex &#8211; Header &#8211; march 2017" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://fdiforum.net/mag/">
			<img class="td-retina-data" data-retina="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" src="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://fdiforum.net/mag/">
			<img class="td-retina-data" data-retina="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" src="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1587"><a href="http://fdiforum.net/mag/category/npd/">NPD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1588"><a href="http://fdiforum.net/mag/category/ingredients/">Ingredients</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1589"><a href="http://fdiforum.net/mag/category/production/">Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1590"><a href="http://fdiforum.net/mag/category/packaging/">Packaging</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1591"><a href="http://fdiforum.net/mag/category/retail-food-service/">Retail &#038; Food Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1592"><a href="http://fdiforum.net/mag/category/health-safety/">Health &#038; Safety</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1593"><a href="http://fdiforum.net/mag/category/launches/">Launches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3194"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1594"><a href="http://fdiforum.net/mag/category/events/">Event News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3195"><a href="http://fdiforum.net/mag/events">Event Listing</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://fdiforum.net/mag/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://fdiforum.net/mag/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Event News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://fdiforum.net/mag/category/events/">
                                  <span itemprop="name">Event News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Global brands gather in London for IFE 2017</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-5769" class="post-5769 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://fdiforum.net/mag/category/events/">Event News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Global brands gather in London for IFE 2017</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://fdiforum.net/mag/author/dominic-cuthbert/">Dominic Cuthbert</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T14:03:45+00:00" >28th March 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Global+brands+gather+in+London+for+IFE+2017&url=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F&via=fdiforum"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
 <a class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F&title=Global+brands+gather+in+London+for+IFE+2017&source=Food+%26amp%3B+Drink+International" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a>
 		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Global+brands+gather+in+London+for+IFE+2017%20-%20http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://fdiforum.net/mag/global-brands-gather-london-ife-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" data-text="Global brands gather in London for IFE 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg" data-caption=""><img width="640" height="426" class="entry-thumb td-modal-image" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg 640w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-300x200.jpg 300w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-100x67.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-350x233.jpg 350w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-631x420.jpg 631w" sizes="(max-width: 640px) 100vw, 640px" alt="Global brands gather in London for IFE 2017" title="AHM_2579"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>As the doors close on the 20th edition of the UK’s biggest food and drink trade show – The International Food &amp; Drink Event (IFE 2017) and the show floor falls silent, the organisers reflect on another successful exhibition.</p>
<p>The four-day show celebrated the latest NPD, newest trends and in-depth insight across the global food and drink landscape. Visiting buyers witnessed huge growth in many trends including the adult soft drink category, as well as an increasing demand for convenient, alternative protein snacks.</p>
<p>ExCeL London welcomed thousands of international buyers, suppliers and distributors as IFE 2017 invited the world to London. Buyers came from across the food and drink industry including Tesco, Ocado, Amazon, Sainsbury’s, The National Trust, Bidfood, PepsiCo and Claridge’s who all took time to walk the aisles and sample the latest offerings across a range of categories from confectionery and snacking to meat, seafood and health &amp; wellbeing products.</p>
<p>The organisers were delighted that while maintaining the visitor number, there was a significant increase in visitors with purchasing authority, rising from 65% to 78%. While 28% of IFE’s audience had a purchasing authority of more than £500,000 per annum – a whopping 10% increase compared with 2015’s edition.</p>
<p><a href="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772.jpg"><img class="size-medium wp-image-5773 alignleft" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772-300x200.jpg" alt="" width="300" height="200" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772-300x200.jpg 300w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772-100x67.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772-350x233.jpg 350w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772-631x420.jpg 631w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2772.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>International interest from suppliers continued to grow with Denmark, Singapore, Ukraine, Pakistan, Palestine and Tunisia all exhibiting for the first time, bringing the total number of countries exhibiting to over 60. With international suppliers in abundance, the show floor was attended by some of the industry’s most influential international buyers including Carrefour, Aldi and Nandos.</p>
<p>IFE 2017’s inauguration ceremony was led by the Department for Environment, Food &amp; Rural Affairs (Defra), Minister George Eustice.</p>
<p>He said: “Food and drink is our most important industry, it’s bigger than aerospace and automotive put together, employing millions and there are many opportunities for us to export to other countries.”</p>
<p>With the UK as Partner Country, IFE 2017 had the backing of two government departments; the Department for International Trade (DIT) and Defra. Partner Country status offered the UK an unrivalled opportunity to showcase the very best of the UK’s food and drink brands to the world’s leading food buyers, producers and investors &#8211; truly illustrating that the UK is open for business.<a href="http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res.jpg"><img class="size-medium wp-image-5771 alignright" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res-300x200.jpg" alt="" width="300" height="200" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res-300x200.jpg 300w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res-100x67.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res-350x234.jpg 350w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res-630x420.jpg 630w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Wednesday-IFE2017-0496-high-res.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>DIT hosted its ‘Exporting is GREAT’ hub, providing in-depth advice to ambitious food and drink producers looking to get their produce overseas. While for the event’s international visitors, the Department for International Trade’s Business Lounge offered opportunities for buyers looking to source and refresh their lines of UK products.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>There were more than 30 seminars hosted on IFE 2017’s new Talking Trends stage and Big Picture theatre, led by some of the industry’s leading names including food industry expert, Jane Milton as well as Ben Carter, UK Marketing Director, Just Eat and Andrew Roberts, Commercial Director, Bidfood. Covering a diverse range of industry relevant and on-trend topics from the sugar tax to the rise of craft gin and the impact Brexit could have on the UK’s food and drink exports, the industry has been armed with the most up to date knowledge giving them the opportunity to help drive their businesses forward in these challenging times.</p>
<p>The live theatres were a constant hive of activity, including The Staff Canteen Live, which saw a schedule of renowned chefs including James Golding, Group Chef Director at The Pig Hotel and Kim Woodward, Executive Chef at Skylon, demonstrate their enviable culinary skills.</p>
<p>Celebrating and rewarding industry progression, IFE 2017 hosted the World Food Innovation Awards. Judges considered 265 entries from 29 countries, across 23 categories, and finalists and winners were recognised for their innovation, new flavours, convenience and environmental responsibility. Importantly, entries encompassed categories relevant to all three co-located shows – IFE, Pro2Pac and Waste-Works.<a href="http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res.jpg"><img class="size-medium wp-image-5772 alignleft" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res-300x200.jpg" alt="" width="300" height="200" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res-300x200.jpg 300w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res-100x67.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res-350x234.jpg 350w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res-630x420.jpg 630w, http://fdiforum.net/mag/wp-content/uploads/2017/03/Monday-IFE2017-0208-high-res.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The Big Picture theatre also hosted the People’s Choice Quality Food Awards in association with Campden BRI, with a range of retail products put through their paces by 50 consumers before the winners were announced at the show.</p>
<p>IFE also launched its very first experiential Ice Cafe in collaboration with British Frozen Food Federation and the Craft Guild of Chefs and sponsored by Bidfood, helping to highlight the benefits of cooking with frozen food and illustrating how chefs and catering staff can reduce overheads and food waste &#8211; all without compromising on taste and quality.</p>
<p>With so many exhibitors showcasing products IFE 2017 worked to minimise food waste across the show by teaming up with City Harvest to collect surplus product and redistribute to organisations that offer meals and food to those who need it the most.</p>
<p>With the most innovative offerings in food and drink, packaging and waste, the co-located IFE, Pro2Pac and Waste-Works events offered the industry solutions to every part of the food chain; from Farm to Fork to Fertiliser and Fuel.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Global+brands+gather+in+London+for+IFE+2017&url=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F&via=fdiforum"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
 <a class="td-social-sharing-buttons td-social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F&title=Global+brands+gather+in+London+for+IFE+2017&source=Food+%26amp%3B+Drink+International" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a>
 	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Global+brands+gather+in+London+for+IFE+2017%20-%20http%3A%2F%2Ffdiforum.net%2Fmag%2Fglobal-brands-gather-london-ife-2017%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://fdiforum.net/mag/global-brands-gather-london-ife-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" data-text="Global brands gather in London for IFE 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://fdiforum.net/mag/morrisons-shortens-payment-terms-smaller-suppliers/">Morrisons shortens payment terms for smaller suppliers</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://fdiforum.net/mag/author/dominic-cuthbert/"><img alt='' src='http://1.gravatar.com/avatar/7dc226b83206aab68eebc9c13a865fd1?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7dc226b83206aab68eebc9c13a865fd1?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://fdiforum.net/mag/author/dominic-cuthbert/">Dominic Cuthbert</a></span></div><div class="td-author-url"><a href="http://www.fdiforum.net">http://www.fdiforum.net</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dominic Cuthbert"></span><meta itemprop="datePublished" content="2017-03-28T14:03:45+00:00"><meta itemprop="dateModified" content="2017-03-28T14:03:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg"></span><meta itemprop="name" content="Food &amp; Drink International"></span><meta itemprop="headline " content="Global brands gather in London for IFE 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="426"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_58dab51b403b9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58dab51b403b9" ><script>var block_td_uid_2_58dab51b403b9 = new tdBlock();
block_td_uid_2_58dab51b403b9.id = "td_uid_2_58dab51b403b9";
block_td_uid_2_58dab51b403b9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58dab51b403b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58dab51b403b9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5769,"live_filter_cur_post_author":"3"}';
block_td_uid_2_58dab51b403b9.td_column_number = "3";
block_td_uid_2_58dab51b403b9.block_type = "td_block_related_posts";
block_td_uid_2_58dab51b403b9.post_count = "3";
block_td_uid_2_58dab51b403b9.found_posts = "1009";
block_td_uid_2_58dab51b403b9.header_color = "";
block_td_uid_2_58dab51b403b9.ajax_pagination_infinite_stop = "";
block_td_uid_2_58dab51b403b9.max_num_pages = "337";
tdBlocksArray.push(block_td_uid_2_58dab51b403b9);
</script><h4 class="td-related-title"><a id="td_uid_3_58dab51b47669" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58dab51b403b9" href="#">RELATED ARTICLES</a><a id="td_uid_4_58dab51b48a0c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58dab51b403b9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58dab51b403b9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://fdiforum.net/mag/morrisons-shortens-payment-terms-smaller-suppliers/" rel="bookmark" title="Morrisons shortens payment terms for smaller suppliers"><img width="218" height="150" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-218x150.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-218x150.jpg 218w, http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Morrisons shortens payment terms for smaller suppliers" title="Morrisons shortens payment terms for smaller suppliers"/></a></div>                <a href="http://fdiforum.net/mag/category/supply-chain/" class="td-post-category">Supply Chain</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/morrisons-shortens-payment-terms-smaller-suppliers/" rel="bookmark" title="Morrisons shortens payment terms for smaller suppliers">Morrisons shortens payment terms for smaller suppliers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://fdiforum.net/mag/lamb-cooperation-china-great-news-nz-agriculture/" rel="bookmark" title="Lamb cooperation with China ‘great news’ for NZ agriculture"><img width="218" height="150" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_102218323-218x150.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_102218323-218x150.jpg 218w, http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_102218323-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lamb cooperation with China ‘great news’ for NZ agriculture" title="Lamb cooperation with China ‘great news’ for NZ agriculture"/></a></div>                <a href="http://fdiforum.net/mag/category/supply-chain/" class="td-post-category">Supply Chain</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/lamb-cooperation-china-great-news-nz-agriculture/" rel="bookmark" title="Lamb cooperation with China ‘great news’ for NZ agriculture">Lamb cooperation with China ‘great news’ for NZ agriculture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://fdiforum.net/mag/granarolo-expands-brazilian-presence-allfood-acquisition/" rel="bookmark" title="Granarolo expands  Brazilian presence with Allfood acquisition"><img width="218" height="150" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_75220621-218x150.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_75220621-218x150.jpg 218w, http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_75220621-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Granarolo expands Brazilian presence with Allfood acquisition" title="Granarolo expands  Brazilian presence with Allfood acquisition"/></a></div>                <a href="http://fdiforum.net/mag/category/retail-food-service/" class="td-post-category">Retail &amp; Food Service</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/granarolo-expands-brazilian-presence-allfood-acquisition/" rel="bookmark" title="Granarolo expands  Brazilian presence with Allfood acquisition">Granarolo expands  Brazilian presence with Allfood acquisition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58dab51b403b9" data-td_block_id="td_uid_2_58dab51b403b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58dab51b403b9" data-td_block_id="td_uid_2_58dab51b403b9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar-events  "><span class="td-adspot-title">Advertisements</span>
<div  class="paszone_container paszone-container-5369   " id="paszonecont_5369" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-5369 " id="5369" style="overflow:hidden; max-width:300px; max-height:2000px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-5369" style="" ><div class="pasli pasli-5739 "  data-duration="5000" bid="5739" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTczOQ==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/03/TSCD-300.jpg?pas=3280420471703281910" alt="TCS&#038;D &#8211; event &#8211; 2017" border="0"  /></a></div><div class="pasli pasli-5653 "  data-duration="5000" bid="5653" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTY1Mw==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/03/globalfood-event-may2017.gif?pas=6967082611703281910" alt="GFC &#8211; Events &#8211; May 2017" border="0"  /></a></div><div class="pasli pasli-5482 "  data-duration="5000" bid="5482" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTQ4Mg==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/03/NPE17_food_300x120.jpg?pas=4014620711703281910" alt="Natural Food Show &#8211; Events &#8211; Apr 2017" border="0"  /></a></div><div class="pasli pasli-5682 "  data-duration="5000" bid="5682" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTY4Mg==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/03/300x120-Meatup.jpg?pas=15877061951703281910" alt="Meatup &#8211; Events &#8211; may 2017" border="0"  /></a></div><div class="pasli pasli-5422 "  data-duration="5000" bid="5422" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTQyMg==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/02/VF17-may2017-300.gif?pas=19130709391703281910" alt="Vitafood &#8211; Events &#8211; May 2017" border="0"  /></a></div><div class="pasli pasli-5410 "  data-duration="5000" bid="5410" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTQxMA==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/02/MM17-300.gif?pas=15132309161703281910" alt="Multimodal &#8211; events &#8211; apr 2017" border="0"  /></a></div><div class="pasli pasli-5429 "  data-duration="5000" bid="5429" aid="5369"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTQyOQ==&amp;pasZONE=NTM2OQ==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/02/takeaway-300x120.jpg?pas=5109267971703281910" alt="Takeaway Expo &#8211; Events &#8211; sep 2017" border="0"  /></a></div></div></div></div>
<div  class="wppaszone proadszone-5370 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_5370" style="float:left; width:160px; height:160px; margin:3px;"><div class="pasli pasli-5415 "  data-duration="5000" bid="5415" aid="5370"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTQxNQ==&amp;pasZONE=NTM3MA==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/02/nutrevent-june-2017.jpg?pas=8700404931703281910" alt="NutrEvent &#8211; NL &#8211; Jun 2017" border="0" width="160"  /></a></div></div><div class="grid_container  grid_container_5370" style="float:left; width:160px; height:160px; margin:3px;"><div class="pasli pasli-5382 "  data-duration="5000" bid="5382" aid="5370"><a class="wpproaddlink" href="http://fdiforum.net/mag?pasID=NTM4Mg==&amp;pasZONE=NTM3MA==" target="_blank" ><img src="http://fdiforum.net/mag/wp-content/uploads/2017/02/FwA_160x160.gif?pas=19641265271703281910" alt="Food West Africa" border="0" width="160"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div>

</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  "><!--/*
  *
  * FDI Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://www.fdiforum.net/adserver/www/delivery/...'
  * to
  *   'https://www.fdiforum.net/adserver/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.fdiforum.net/adserver/www/delivery/ajs.php':'http://www.fdiforum.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.fdiforum.net/adserver/www/delivery/ck.php?n=a21e85e7&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.fdiforum.net/adserver/www/delivery/avw.php?zoneid=30&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a21e85e7' border='0' alt='' /></a></noscript>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_58dab51bb9758_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58dab51bb9758" ><script>var block_td_uid_7_58dab51bb9758 = new tdBlock();
block_td_uid_7_58dab51bb9758.id = "td_uid_7_58dab51bb9758";
block_td_uid_7_58dab51bb9758.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58dab51bb9758_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58dab51bb9758_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58dab51bb9758.td_column_number = "1";
block_td_uid_7_58dab51bb9758.block_type = "td_block_7";
block_td_uid_7_58dab51bb9758.post_count = "3";
block_td_uid_7_58dab51bb9758.found_posts = "922";
block_td_uid_7_58dab51bb9758.header_color = "";
block_td_uid_7_58dab51bb9758.ajax_pagination_infinite_stop = "";
block_td_uid_7_58dab51bb9758.max_num_pages = "308";
tdBlocksArray.push(block_td_uid_7_58dab51bb9758);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_58dab51bb9758 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" rel="bookmark" title="Global brands gather in London for IFE 2017"><img width="100" height="70" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-100x70.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-100x70.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/AHM_2579-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Global brands gather in London for IFE 2017" title="Global brands gather in London for IFE 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/global-brands-gather-london-ife-2017/" rel="bookmark" title="Global brands gather in London for IFE 2017">Global brands gather in London for IFE 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T14:03:45+00:00" >28th March 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://fdiforum.net/mag/morrisons-shortens-payment-terms-smaller-suppliers/" rel="bookmark" title="Morrisons shortens payment terms for smaller suppliers"><img width="100" height="70" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-100x70.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-100x70.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-300x212.jpg 300w, http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-350x248.jpg 350w, http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-218x150.jpg 218w, http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058-593x420.jpg 593w, http://fdiforum.net/mag/wp-content/uploads/2017/02/shutterstock_319348058.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="Morrisons shortens payment terms for smaller suppliers" title="Morrisons shortens payment terms for smaller suppliers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/morrisons-shortens-payment-terms-smaller-suppliers/" rel="bookmark" title="Morrisons shortens payment terms for smaller suppliers">Morrisons shortens payment terms for smaller suppliers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T13:07:21+00:00" >28th March 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://fdiforum.net/mag/lamb-cooperation-china-great-news-nz-agriculture/" rel="bookmark" title="Lamb cooperation with China ‘great news’ for NZ agriculture"><img width="100" height="70" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_102218323-100x70.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_102218323-100x70.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/shutterstock_102218323-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lamb cooperation with China ‘great news’ for NZ agriculture" title="Lamb cooperation with China ‘great news’ for NZ agriculture"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/lamb-cooperation-china-great-news-nz-agriculture/" rel="bookmark" title="Lamb cooperation with China ‘great news’ for NZ agriculture">Lamb cooperation with China ‘great news’ for NZ agriculture</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T09:27:23+00:00" >28th March 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_58dab51bca125_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58dab51bca125" ><script>var block_td_uid_8_58dab51bca125 = new tdBlock();
block_td_uid_8_58dab51bca125.id = "td_uid_8_58dab51bca125";
block_td_uid_8_58dab51bca125.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58dab51bca125_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58dab51bca125_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58dab51bca125.td_column_number = "1";
block_td_uid_8_58dab51bca125.block_type = "td_block_7";
block_td_uid_8_58dab51bca125.post_count = "3";
block_td_uid_8_58dab51bca125.found_posts = "1643";
block_td_uid_8_58dab51bca125.header_color = "";
block_td_uid_8_58dab51bca125.ajax_pagination_infinite_stop = "";
block_td_uid_8_58dab51bca125.max_num_pages = "548";
tdBlocksArray.push(block_td_uid_8_58dab51bca125);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_58dab51bca125 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://fdiforum.net/mag/unavoo-natural-sweetener-breakthrough/" rel="bookmark" title="Unavoo cut 100% sugar with natural sweetener ‘breakthrough’"><img width="100" height="70" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2017/03/evolve-product-shot-100x70.png" srcset="http://fdiforum.net/mag/wp-content/uploads/2017/03/evolve-product-shot-100x70.png 100w, http://fdiforum.net/mag/wp-content/uploads/2017/03/evolve-product-shot-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Unavoo cut 100% sugar with natural sweetener ‘breakthrough’" title="Unavoo cut 100% sugar with natural sweetener ‘breakthrough’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/unavoo-natural-sweetener-breakthrough/" rel="bookmark" title="Unavoo cut 100% sugar with natural sweetener ‘breakthrough’">Unavoo cut 100% sugar with natural sweetener ‘breakthrough’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T11:40:16+00:00" >6th March 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://fdiforum.net/mag/new-accelerator-shake-chinas-food-system/" rel="bookmark" title="New accelerator to shake-up China’s food system"><img width="100" height="70" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2016/09/a2-100x70.jpg" srcset="http://fdiforum.net/mag/wp-content/uploads/2016/09/a2-100x70.jpg 100w, http://fdiforum.net/mag/wp-content/uploads/2016/09/a2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="New accelerator to shake-up China’s food system" title="New accelerator to shake-up China’s food system"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/new-accelerator-shake-chinas-food-system/" rel="bookmark" title="New accelerator to shake-up China’s food system">New accelerator to shake-up China’s food system</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-26T09:05:35+00:00" >26th October 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://fdiforum.net/mag/nafoods-group-launches-juice-vietnamese-superfruit/" rel="bookmark" title="Nafoods Group launches juice made from Vietnamese superfruit"><img width="100" height="70" class="entry-thumb" src="http://fdiforum.net/mag/wp-content/uploads/2016/09/gac-day-image-100x70.png" srcset="http://fdiforum.net/mag/wp-content/uploads/2016/09/gac-day-image-100x70.png 100w, http://fdiforum.net/mag/wp-content/uploads/2016/09/gac-day-image-218x150.png 218w, http://fdiforum.net/mag/wp-content/uploads/2016/09/gac-day-image-500x355.png 500w" sizes="(max-width: 100px) 100vw, 100px" alt="Nafoods Group launches juice made from Vietnamese superfruit" title="Nafoods Group launches juice made from Vietnamese superfruit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://fdiforum.net/mag/nafoods-group-launches-juice-vietnamese-superfruit/" rel="bookmark" title="Nafoods Group launches juice made from Vietnamese superfruit">Nafoods Group launches juice made from Vietnamese superfruit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T08:25:02+00:00" >20th September 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_58dab51be0434_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_58dab51be0434" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://fdiforum.net/mag/category/production/">Production<span class="td-cat-no">301</span></a></li><li><a href="http://fdiforum.net/mag/category/retail-food-service/">Retail &amp; Food Service<span class="td-cat-no">275</span></a></li><li><a href="http://fdiforum.net/mag/category/packaging/">Packaging<span class="td-cat-no">247</span></a></li><li><a href="http://fdiforum.net/mag/category/supply-chain/">Supply Chain<span class="td-cat-no">244</span></a></li><li><a href="http://fdiforum.net/mag/category/events/">Event News<span class="td-cat-no">172</span></a></li><li><a href="http://fdiforum.net/mag/category/launches/">Launches<span class="td-cat-no">147</span></a></li><li><a href="http://fdiforum.net/mag/category/ingredients/">Ingredients<span class="td-cat-no">113</span></a></li><li><a href="http://fdiforum.net/mag/category/health-safety/">Health &amp; Safety<span class="td-cat-no">77</span></a></li><li><a href="http://fdiforum.net/mag/category/npd/">NPD<span class="td-cat-no">70</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://fdiforum.net/mag/"><img class="td-retina-data" src="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" data-retina="http://fdiforum.net/mag/wp-content/uploads/2015/09/fdi-logo-300x103.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The hallmark of Food & Drink International is in its editorial approach. The magazine has a policy of using experts in their fields in order to ensure editorial integrity and independence. Top names in the sector regularly contribute with incisive opinion and valuable advice.<div class="footer-email-wrap">Contact us: <a href="mailto:fdi@blmgroup.co.uk">fdi@blmgroup.co.uk</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FoodandDrinkInternational?sk=app_190322544333196" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fdiforum" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fdi@blmgroup.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.fdiforum.net/mag/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fdiforum" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1829"><a href="http://fdiforum.net/mag/contact/">Contact</a></li>
<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1830"><a href="http://fdiforum.net/mag/contributors/">Contributors</a></li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1831"><a href="http://fdiforum.net/mag/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Food & Drink International - Part of the Business LInk Magazine Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58dab51be5e69
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-linkedin{
background-color: #006699;
}
.td-social-sharing-buttons .td-sp {
  width: 20px;
  height: 20px;
}
.td-sp-linkedin{
width: 32px;
height: 32px;
background-position: -28px -810px;
}

</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='basecss-css'  href='http://fdiforum.net/mag/wp-content/plugins/eu-cookie-law/css/style.css?ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://fdiforum.net/mag/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://fdiforum.net/mag/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=c7818c30baa3e497779c131088d202bc' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/comment-reply.min.js?ver=c7818c30baa3e497779c131088d202bc'></script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-includes/js/wp-embed.min.js?ver=c7818c30baa3e497779c131088d202bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"14","scrollConsent":"1","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/fdiforum.net\/mag\/global-brands-gather-london-ife-2017\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=c7818c30baa3e497779c131088d202bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/fdiforum.net\/mag\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fdiforum.net/mag/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=c7818c30baa3e497779c131088d202bc'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5769]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://fdiforum.net/mag/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://fdiforum.net/mag/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
</body>
</html>